LE FORUM ORDIREVIVAL EST EN ACCÈS LIBRE, BIENVENUE.
Bonjour,

Bienvenue sur le forum, celui-ci est en accès libre, c'est à dire qu'il n'y a aucune obligation d'être enregistrer, attention tout de même au respect de chacun, pas d'insulte, pas de gros mots, le forum est un lieu de partage et de convivialité, donc bonne discussion à tous !!!!

Borntobequeen

LE FORUM ORDIREVIVAL EST EN ACCÈS LIBRE, BIENVENUE.

sinclair zx, amstrad cpc, thomson to7 mo5, commodore, sega megadrive, Dreamcast, nintendo 64, gamecube, sony playstation, psp, xbox, xbox360, Wii
 
AccueilQuoi de neuf ?CalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion

Poster un nouveau sujet   Répondre au sujet
Partagez | 
 

 Mon Atari 2600st HS

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cdbvs

avatar

Nombre de messages : 95
Age : 42
Réputation : 1
Date d'inscription : 05/04/2014

MessageSujet: Mon Atari 2600st HS   Dim 18 Mai 2014 - 18:47

Salut c'est Cdbvs



La section n'existant pas, je poste ici.


ENFER !  Evil or Very Mad 
Mon Atari 2600st ne fonctionne plus !

Je ne sais pas d'où ça vient car dès que je la branche sur une vieille télévision et que je l'alume, un jeu dans la fente (c'est une console aussi  Laughing ), mon "Space Invader", je cherche la fréquence sur la télé et quand je la trouve, je sais que c'est elle car l'image devient noir... et rien. Avec "Asteroid", on vois que l'image n'est pas stable. J'ai plein d'autre jeux, mais si "Space Invader" ne fonctionne pas, à quoi bon !

Je vais l'amener chez ECE un de ces jour pour voir si ils peuvent la sauver et je vous tiens informés.


Sur ce, bonne soirée et à bientôt

Cdbvs 
 alien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cdbvs-apple.fr
BORNTOBEQUEEN
Admin
Admin
avatar

Nombre de messages : 3675
Age : 47
Localisation : GRENAY 62
Réputation : 2
Date d'inscription : 07/10/2006

MessageSujet: Re: Mon Atari 2600st HS   Dim 18 Mai 2014 - 21:15

aie, dommage ça ! mais j'me rappelais plus que c’était branché sur la fiche d'antenne, donc je pense que ça doit être sur le canal 36 comme les bons vieux zx 81 et autres ordinosaure, par contre il faut essayer sur plusieurs chaines, as tu essayé la zero ou la neuf ? en tout cas c'est ce que je devais faire pour voir l'image, moi c était la 9 !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://borntobequeen.free.fr
cdbvs

avatar

Nombre de messages : 95
Age : 42
Réputation : 1
Date d'inscription : 05/04/2014

MessageSujet: Re: Mon Atari 2600st HS   Lun 19 Mai 2014 - 13:35

Salut BORNTOBEQUEEN, c'est Cdbvs



J'ai essayé sur une télé JVC qui date un peu.
Le branchement de la 2600st se fait par l'antenne en UHF. Sur les anciennes TV il n'y a pas besoin de l'adaptateur UHF vers VHF.

Je n'ai pas accès au canal 36 avec une télécommande, c'est un model de télé assez chiant car il faut passer par la molette de 3 positions: Vb - Vh - U et les touches : Accord memo et Pro marche arrêt. Tout un gros bordel  Laughing 

Par contre j'ai testé uniquement sur la chaîne 1. Si je ne m'abuse, il y en à 39, ainsi que la chaîne magnéto, mais je pense que c'est l'accès pour le câble vidéo 21 broches.

Je vais re-tester aujourd'hui mais je pense que c'est HS. Mais je vais quand même re-tester et je te tiens au courent.


Merci et à bientôt
Cdbvs
 alien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cdbvs-apple.fr
korok
Admin
Admin
avatar

Nombre de messages : 3996
Age : 50
Localisation : sous le capot d'une PS3 !
Réputation : 8
Date d'inscription : 24/10/2006

MessageSujet: Re: Mon Atari 2600st HS   Lun 19 Mai 2014 - 18:22

Bonjour à tous,

Moi, j'ai une suggestion : Cdbvs, juste un truc, as-tu pensé de nettoyer à l'alcool ménager, les connecteurs de ta cartouche, à tout hasard... Il y a peu être de la corrosion sur les connecteur de la cartouche, du vert de gris, par exemple...

Petite anecdote,  j'avais acheté une cartouche Mega Drive, plus exactement Herzog Zwei, un excellent jeu de stratégie... Bref, le jeu ne fonctionnais pas, et donc, avec un coton-tige, j'ai nettoyer à l'alcool, et boum, elle fonctionne, c'est même Born qui l'a récupéré...

Si non, bin, je ne vois pas d'autres solutions... Si ton matos est vraiment mort, je suis peiné pour toi... Franchement, dommage... P. S. : As-tu essayé le canal 5 ou 6 ? Juste avant canal+ ?

Sur ce, et dans la bonne humeur...

_________________
Korok, fan depuis toujours, de la Mega-Drive, du Mega-CD... Sous Linux Mint 18.3 LTS et XFCE 64 Bits.: Lubuntu 17.10 LTS - Windows 98SE. Mac OS 10.4.11. Et aussi Windows XP et Seven 32 bits.

Ne sous-estimes pas la puissance du cassoulet au chou avec des oignons et des œufs, jeune padawan ! ! ! Ha, j'allais oublié le gruyère ! ! ! !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cdbvs

avatar

Nombre de messages : 95
Age : 42
Réputation : 1
Date d'inscription : 05/04/2014

MessageSujet: Re: Mon Atari 2600st HS   Lun 19 Mai 2014 - 22:47

Salut Korok, c'est Cdbvs



J'ai ré essayé tout à l'heure comme promis à BORNTOBEQUEEN, sur les chaînes 1, 4 et 12 sur tous les canaux et rien, queue d'ale, nada, des choux... et encore  Sad 

Au fait la télé n'a que 12 chaînes.

J'essaierais ce que tu dis, faudra déjà que je puisse démonter ma cartouche ! scratch 

Comme tu le dis:
Citation :
Sur ce, et dans la bonne humeur...
Mais pour le moment la mienne est triste ! Sad  Sad  Sad
Je verrais avec ECE d'ici vendredi si cette dernière solution ne donne rien.


Merci et à bientôt
Cdbvs Crying or Very sad 

PS: L'option 'Citer' que l'on obtient en cliquant sur la bulle bleue ne fonctionne pas chez moi si on ne passe pas "Basculer le mode d'édition" et en plus il y a un bug, il s'intègre dans la ligne de commande et non pas entre les crochets et donc si on ne met rien entre les crochets il devient invisible  affraid  affraid  affraid . Ahhhhhhh ! J'ai un forum, j'ai les mêmes bugs, je ne critique donc pas, je le dis au cas ou seulement. D'accord ?  Very Happy  Merci !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cdbvs-apple.fr
korok
Admin
Admin
avatar

Nombre de messages : 3996
Age : 50
Localisation : sous le capot d'une PS3 !
Réputation : 8
Date d'inscription : 24/10/2006

MessageSujet: Re: Mon Atari 2600st HS   Ven 30 Mai 2014 - 16:57

Bonjour CDBVS,

Alors, qu'en est-il de ton problème avec ton Atari 2600st ? As-tu trouvé la panne de ton matos ? Oui, des questions, des questions, mais nous nous posons des questions !  Razz  Est-ce qu'il vit encore, l'Atari 2600st ?

Nan mais, dès que tu as l'temps, donnes nous des nouvelles...

Sur ce, et dans la bonne humeur...


_________________
Korok, fan depuis toujours, de la Mega-Drive, du Mega-CD... Sous Linux Mint 18.3 LTS et XFCE 64 Bits.: Lubuntu 17.10 LTS - Windows 98SE. Mac OS 10.4.11. Et aussi Windows XP et Seven 32 bits.

Ne sous-estimes pas la puissance du cassoulet au chou avec des oignons et des œufs, jeune padawan ! ! ! Ha, j'allais oublié le gruyère ! ! ! !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BORNTOBEQUEEN
Admin
Admin
avatar

Nombre de messages : 3675
Age : 47
Localisation : GRENAY 62
Réputation : 2
Date d'inscription : 07/10/2006

MessageSujet: Re: Mon Atari 2600st HS   Ven 30 Mai 2014 - 17:32

concernant le problème : """ L'option 'Citer' que l'on obtient en cliquant sur la bulle bleue ne fonctionne pas chez moi si on ne passe pas "Basculer le mode d'édition" et en plus il y a un bug, il s'intègre dans la ligne de commande et non pas entre les crochets et donc si on ne met rien entre les crochets il devient invisible       . Ahhhhhhh ! J'ai un forum, j'ai les mêmes bugs, je ne critique donc pas, je le dis au cas ou seulement. D'accord ?    Merci !"""


Et ben je peux rien faire !!! si j'avais complètement créé le forum de A à Z, oui j'aurais pu faire quelques choses, mais la programmation de celui ci n'est pas fait par moi mais par "heavenforum.org" !!!

Sans quoi pour l'atari, oui ça dit quoi ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://borntobequeen.free.fr
cdbvs

avatar

Nombre de messages : 95
Age : 42
Réputation : 1
Date d'inscription : 05/04/2014

MessageSujet: Re: Mon Atari 2600st HS   Ven 30 Mai 2014 - 17:42

Salut Korok, c'est Cdbvs



Désolé, je n'ai pas pu le voir pour le moment.
ECE est débordé et je vais bientôt récupérer le Mac 1989 que j'ai fais réparer chez eux. Je ne sais pas combien ça va me coûter. Pour l'Atari 2600st, je verrais ça plus tard, mais je le ferais... Ou alors j'en chercherais une sur les brocantes ou PA sur internet, car j'ai pliens de jeux en Normandie sur cette console.

T'inquiètes pas Korok, vous inquiétez pas tous, je vous dirais ce qu'il en est !

A bientôt
Cdbvs 
alien

J'ai même pas eu le temps d'envoyer mon message que je reçoi une erreur du Forum car BORNTOBEQUEEN a posté plus vite que moi  Crying or Very sad  Bououou, je me suis fais passé devant !  Very Happy 


Salut BORNTOBEQUEEN, c'est Cdbvs


Ca ne va pas mieux donc pour la 2600st.

Et puis pour le forum, t'inquiètes pas, comme je l'ai indiqué dans mon message, c'était uniquement pour faire remarquer le problème. Moi aussi j'ai un forum créé via un outil internet qui produit des bugs aussi cons que celui que je cite.


Merci pour tous et à bientôt

Cdbvs 
alien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cdbvs-apple.fr
Contenu sponsorisé




MessageSujet: Re: Mon Atari 2600st HS   

Revenir en haut Aller en bas
 
Mon Atari 2600st HS
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» je suis fan de l'atari 800 xl .......... et alors ??
» [Rech] Bornes d'arcade atari
» [Ordinateur] ATARI ST (Atari) 1985.
» divers question sur les consoles atari !
» [For Sale] Original Atari Centipede

Permission de ce forum:Vous pouvez répondre aux sujets dans ce forum
LE FORUM ORDIREVIVAL EST EN ACCÈS LIBRE, BIENVENUE. :: Les ordinateurs ATARI :: L'Atari STf-
Poster un nouveau sujet   Répondre au sujetSauter vers: