LE FORUM ORDIREVIVAL EST EN ACCÈS LIBRE, BIENVENUE.
Bonjour,

Bienvenue sur le forum, celui-ci est en accès libre, c'est à dire qu'il n'y a aucune obligation d'être enregistrer, attention tout de même au respect de chacun, pas d'insulte, pas de gros mots, le forum est un lieu de partage et de convivialité, donc bonne discussion à tous !!!!

Borntobequeen

LE FORUM ORDIREVIVAL EST EN ACCÈS LIBRE, BIENVENUE.

sinclair zx, amstrad cpc, thomson to7 mo5, commodore, sega megadrive, Dreamcast, nintendo 64, gamecube, sony playstation, psp, xbox, xbox360, Wii
 
AccueilQuoi de neuf ?CalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion

Poster un nouveau sujet   Répondre au sujet
Partagez | 
 

 J'ai installé un nouvel explorateur...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
korok
Admin
Admin
avatar

Nombre de messages : 3946
Age : 50
Localisation : sous le capot d'une PS3 !
Réputation : 8
Date d'inscription : 24/10/2006

MessageSujet: J'ai installé un nouvel explorateur...   Dim 18 Mar 2007 - 17:13

Bonjour à tous !

Donc voilà, j'ai installé Netscape 7.1 sous windows 98 SE, et j'en suis content.... Le petit plus de Netscapte 7.1, c'est un intégré, c'est-à-dire qu'il y a plusieurs logiciel avec, il y a aussi, un logiciel de messagerie à fa façon Outlook, à part qu'il se configure tout seul...

lors de l'installation, il m'as détecté mon compte internet AOL et ensuite, il suffit de suivre les recommandations du logiciel....

Mais, j'y pense, Netscape n'est pas l'explorer d'AOL ? A vous de voire et d'en discuter autour d'un bon café !

Sur ce...

_________________
Korok, fan depuis toujours, de la Mega-Drive, du Mega-CD... Sous Linux Mint 18.2 LTS et XFCE 64 Bits.: Lubuntu 16.04 LTS - Windows 98SE. Mac OS 10.4.11. Et aussi Windows XP et Seven 32 bits.

Ne sous-estimes pas la puissance du cassoulet au chou avec des oignons et des œufs, jeune padawan ! ! ! Ha, j'allais oublié le gruyère ! ! ! !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jeffconquerant
Admin
Admin
avatar

Nombre de messages : 853
Age : 97
Localisation : Haute Patate
Réputation : 3
Date d'inscription : 02/11/2006

MessageSujet: Re: J'ai installé un nouvel explorateur...   Lun 19 Mar 2007 - 13:06

Perso, j'ai jamais essayé Netscape donc, je ne peux juger.
Actuellement, je suis sous Firefox et Opéra, c'est pas mal aussi.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://metalpapyjeff.blogspot.com/
BORNTOBEQUEEN
Admin
Admin
avatar

Nombre de messages : 3646
Age : 47
Localisation : GRENAY 62
Réputation : 1
Date d'inscription : 07/10/2006

MessageSujet: Re: J'ai installé un nouvel explorateur...   Lun 19 Mar 2007 - 13:55

ouaip, firefox est pas mal, je l utilise sous mandriva ! netscape j ai deja aussi utilise, c est pas mal aussi, mais malheureusement, ils ont arrete son developement !

_________________

http://amstrad.eu/modules/newbb/viewtopic.php?topic_id=5233&forum=2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://borntobequeen.free.fr
korok
Admin
Admin
avatar

Nombre de messages : 3946
Age : 50
Localisation : sous le capot d'une PS3 !
Réputation : 8
Date d'inscription : 24/10/2006

MessageSujet: Re: J'ai installé un nouvel explorateur...   Lun 19 Mar 2007 - 14:44

L'avantage de Netscape, c'est que l'on peut ouvrir plusieurs fenêtre sans pour autant relancer un autre explorateur, comme par exemple Internet Explorer, pour ouvrir une seconde fenêtre, il faut relancer encore une fois Internet Explorer et ensuite jongler avec les deux fenêtres... Et c'est chiant, et cela prend de la ressource au point de vue rapidité CPU !

Perso, j'en suis content de Netscape, c'est la version AOL explorer pour Windows 98 SE !

Sur ce...

_________________
Korok, fan depuis toujours, de la Mega-Drive, du Mega-CD... Sous Linux Mint 18.2 LTS et XFCE 64 Bits.: Lubuntu 16.04 LTS - Windows 98SE. Mac OS 10.4.11. Et aussi Windows XP et Seven 32 bits.

Ne sous-estimes pas la puissance du cassoulet au chou avec des oignons et des œufs, jeune padawan ! ! ! Ha, j'allais oublié le gruyère ! ! ! !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jeffconquerant
Admin
Admin
avatar

Nombre de messages : 853
Age : 97
Localisation : Haute Patate
Réputation : 3
Date d'inscription : 02/11/2006

MessageSujet: Re: J'ai installé un nouvel explorateur...   Lun 19 Mar 2007 - 17:32

Ah oui, je vois.
C'est Comme Maxthon, tu peut ouvrir plusieurs fenêtres.
C'est vrai que c'est Super Pratique effectivement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://metalpapyjeff.blogspot.com/
BORNTOBEQUEEN
Admin
Admin
avatar

Nombre de messages : 3646
Age : 47
Localisation : GRENAY 62
Réputation : 1
Date d'inscription : 07/10/2006

MessageSujet: Re: J'ai installé un nouvel explorateur...   Lun 19 Mar 2007 - 20:24

Firefox, le fais aussi, par onglets ! c'est vrai que c'est pas mal, comparé à Internet explorer !

_________________

http://amstrad.eu/modules/newbb/viewtopic.php?topic_id=5233&forum=2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://borntobequeen.free.fr
Jeffconquerant
Admin
Admin
avatar

Nombre de messages : 853
Age : 97
Localisation : Haute Patate
Réputation : 3
Date d'inscription : 02/11/2006

MessageSujet: Re: J'ai installé un nouvel explorateur...   Lun 19 Mar 2007 - 20:32

Oui, c'est vrai.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://metalpapyjeff.blogspot.com/
Contenu sponsorisé




MessageSujet: Re: J'ai installé un nouvel explorateur...   

Revenir en haut Aller en bas
 
J'ai installé un nouvel explorateur...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Malwarebytes...
» Cellier: Nouvel Arrivage!
» [ Horde ] Le Nouvel Appel du Destin
» [Administration] Nouvel administrateur et accès au compte fondateur
» Nouvel Admin

Permission de ce forum:Vous pouvez répondre aux sujets dans ce forum
LE FORUM ORDIREVIVAL EST EN ACCÈS LIBRE, BIENVENUE. :: Je bricole mon PC, ma console :: Bricolage du PC et de la console en tout genre...-
Poster un nouveau sujet   Répondre au sujetSauter vers: